Averías en tu MG HS

Tyrol

Administrador
Miembro del equipo
Después de la alegría que supone estrenar el nuevo MG HS puede que surja algún problema inesperado.

En este tema vamos a intentar agrupar todos los fallos que puedan surgir y con ello comprobar si son casos aislados, o por el contrario son fallos comunes.
 

lbernardo

Forero Novato
Vehículo/s
MG HS Luxury Manual
Hola. Mi coche tiene problemas con el Asistente de Mantenimiento de carril. Se queda en amarillo y no funciona. Lo he llevado al Taller y primero me han dicho que no lleva ese asistente mi modelo, yo tengo el HS Luxury manual; y luego de mil evidencias me han dicho que van a investigar y no se que historias. La dura realidad es que mi asistente no se activa. Alguien me puede ayudar?
 

lluisk

Forero Novato
Vehículo/s
MG EHS
Hola, Tengo una duda sobre el motor eléctrico. A primera hora de a mañana si le quiero forzar el modo EV, no me deja, tarda unos 2 o 3 km en ponerse en modo EV tras varios intentos, me sale un mensaje como "modo no compatible" y se activa el modo AUTO. ¿Es normal?, ¿le pasa a alguno?. Gracias
 

JoB

Forero Activo
Ubicación
Granada
Vehículo/s
MG EHS Luxury
A mi me pasa igual, he consultado con concesionario y me dicen que responde a una programación de la temperatura del motor de gasolina. La verdad que cuando se "calienta" un poco (esos 2 o 3 km) ya si acepta el cambio, lo malo es cuando no vas a andar mas de esos kilometros xD.
En capital, a velocidad de trafico urbano y estando en AUTO me para el de gasolina y trabaja solo en electrico.
 

lluisk

Forero Novato
Vehículo/s
MG EHS
A mi me pasa igual, he consultado con concesionario y me dicen que responde a una programación de la temperatura del motor de gasolina. La verdad que cuando se "calienta" un poco (esos 2 o 3 km) ya si acepta el cambio, lo malo es cuando no vas a andar mas de esos kilometros xD.
En capital, a velocidad de trafico urbano y estando en AUTO me para el de gasolina y trabaja solo en electrico.
Hola Job, entiendo que pueda ser eso, pero dejo el coche diariamente aparcado en mi trabajo 8-9 horas y al volver a casa no me lo hace...¿?, unicamente por la mañana cuando bajo a la ciudad.
Bueno, al menos no me pasa solo a mi.
Saludos
 

robertocambl

Forero Activo
Vehículo/s
MG eHS Luxury
A mí me ha pasado alguna vez ese cambio de EV a modo auto. Pero a primera hora siempre lo llevo en auto, así que no sé si será lo mismo... Sí que he observado que a veces me cambia en pendientes pronunciadas. Yo entiendo que sea algo normal, basándose en cálculos de autonomía y consumo...
 

alsosuqui

Forero Activo
Vehículo/s
MG EHS
Idem. En ocasiones si lo encendemos con el climatizador, si le exigimos al arrancar o en pendientes cuando está "frío" cambia de EV a AUTO.
Cosas de chinos
 

miki35

Forero Novato
Vehículo/s
Mg ehs
buenas señores, yo lo tengo desde semana santa con 15000 km, y lo uso mucho en eléctrico, os explico mis impresiones.
El coche si le pides calefacción o aire no te deja poner solo eléctrico hasta que no tenga la temperatura interior deseada, y si hay ola de calor, imagino que en calefacción hace lo mismo, no te deja poner eléctrico solo, imagino que por el consumo que tiene al pedir mucha demanda.
por otro lado si lo usas mucho tiempo en eléctrico el motor de combustión arranca, posiblemente para moverlo de vez en cuando, yo me he tirado 15 días solo con eléctrico, y cuando pasa unos 10 minutos se para solo al bajar por debajo de 35. no se si me he explicado bien.
por el resto a mi no me ha dado ningún problema y lo llevo hasta 100 o incluso a 110 en eléctrico para ir a currar.
 

Barcenas

Forero Novato
Vehículo/s
MG hs
Hola. Mi coche tiene problemas con el Asistente de Mantenimiento de carril. Se queda en amarillo y no funciona. Lo he llevado al Taller y primero me han dicho que no lleva ese asistente mi modelo, yo tengo el HS Luxury manual; y luego de mil evidencias me han dicho que van a investigar y no se que historias. La dura realidad es que mi asistente no se activa. Alguien me puede ayudar?

Hola buenas el mío siempre funciona es más casi me parece de mas por qué piso una línea y no veas que ruido. Mi mujer se ríe de mí por lo mal que conduzco.

Lo que si he notado es que si no conduces por carreteras que no son nacionales o principales o autopistas o autovías o vas muy despacio o el pintado de la carretera no le gusta o es de un carril. No funciona. Tampoco pasa nada . Y a veces al apagarlo y encenderlo en el botón azul hay que hacer unos km para que vuelva a avisar o encender el gps.

No creo que pase de ahí la cosa. A mí me resulta molesto la verdad.

Un saludo
 

Barcenas

Forero Novato
Vehículo/s
MG hs
Niveles de aceite

Al consultar el manual dice que hay que revisar los niveles pues da a entender que el motor de gasolina gasta un poco de aceite entre cambio y cambio.

Por la experiencia que tengo y al ver que es un aceite raro como el de un BMW e90 de gasolina que tuve un 0w40 api C3 creo recordar es decir es como agua el BMW también gastaba un litro de aceite entre cambio y cambio si no se lo añades el motor sufre mucho.

El mío ya ha bajado algo el nivel y supongo que iré por el taller antes de que llegue al mínimo para que lo añadan.

Es un consejo que os doy , el comercial me comentó que era el mismo motor que el hunday Tucson no sé si es así .

Un saludo.
 

Barcenas

Forero Novato
Vehículo/s
MG hs
Perdón el aceite es que lleva es 0w20 api acea C5

Aún más raro todavía

Los manuales son bastante grandes y no se dan subido al foro. Pero son muy muy completos.

Un saludo
 
Arriba